Home > Failed To > Failed To Populate Servicestartup Entries In Cache Error

Failed To Populate Servicestartup Entries In Cache Error

We are investigating for this. We are investigating this problem and it seems a potential bug. Windows will continue to try to estabish a connection.WindowsUpdateLog For one day2009-05-29 00:15:43:087 908 980 AU #############2009-05-29 00:15:43:087 908 980 AU ## START ## AU: Search for updates2009-05-29 00:15:43:087 908 980 Post all of the entries from the WindowsUpdate.log starting at the time recorded in step #1. -- Lawrence Garvin, M.S., MCITP:EA, MCDBA Principal/CTO, Onsite Technology Solutions, Houston, Texas Microsoft MVP - Check This Out

Check if the value of Isprocessed column are true on those problematic clients.   Hope it helps.   Tuesday, November 13, 2007 7:50 AM Reply | Quote 0 Sign in to vote In his windowsupdate.log is this message: "EEHndlr WARNING: Failed to populate ServiceStartup entries in Cache: error 0x80070002". This may involve changing the Status and Approval filters. I'll check that out later today.

Please type your message and try again. The time now is 13:49. -- English (US) -- Franais -- German-du -- Simplified Chinese Privacy Policy - Contact Us - Microsoft Windows Vista Community Forums - Vistaheads - Archive - but I've not yet heard any encouraging responses. > was previously running on wsus 2.0 and upgraded to 3.0 sp1 Well, here's a whole host of opportunities for things to go

  • multipule wsus servers - 1 on x86 the other on - x64. > Wsus - Cliendiag errors with: > GetAUSettingsRegistry(false, TEXT("SusServerVersion"), &dwSusVersion) > failed > wit > h hr=0x80070002 The ClientDiagTool
  • Have you reviewed the Release Notes to verify that *nothing* documented in those dozens of pages is applicable to your environment?
  • PASS SelfUpdate folder is present. . . . . . . . . . . . . .

Like Show 0 Likes(0) Actions Go to original post Actions Remove from profile Feature on your profile More Like This Retrieving data ... © 2007-2016 Jive Software | © 2003-2016 This tool uses JavaScript and much of it will not work correctly without it enabled. I would suggest performing the documented remediation steps, on principle, even if you believe there are no Office components installed at all.From the blog post (http://blogs.technet.com/wsus/archive/2008/06/18/client-server-synchronization-issues.aspx)Find the Office 2003 Service Pack Start – run – wbemtest.exe3).

Windows will continue to try to establish a connection. date_services -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Danda" wrote in message news:[email protected] > All Servers are Windows Server 2003 R2 SP2 Standard or Enterpride Editions (x86 and x64). http://www.wsus.info/index.php?showtopic=14331 Type the following commands one by one and press ENTER at the end of each command:   cd  /d  %windir%\system32\wbem for  %i  in  (*.dll)  do  RegSvr32  -s  %i for  %i  in 

All Rights Reserved - PrivacyPolicy LinkBack LinkBack URL About LinkBacks User Name Remember Me? PASS This version is WSUS 2.0 Checking AU Settings AU Option is 4: Scheduled Install . . . . . . . . . . . Can you change a secondary site to a primary site? Please refer to the following KB article:   http://support.microsoft.com/kb/903262   If the problem still exists, please helps us collect information for further research:   1.

I have done your suggestions without to meet access. All workstations and x86 servers update fine, only the other 2k3x64 servers are having issues. Store user pictures in AD using thumbnailPhoto attribute We can store user pictures in AD using thumbnailPhoto attribute of AD user object. In his > windowsupdate.log is this message: "EEHndlr WARNING: Failed to populate > ServiceStartup entries in Cache: error 0x80070002".

Thank you! his comment is here Type the following commands. Not all of the Servers successfully reports their Updates and inventory status. (Discspace - unknown / Installed Software - unknown) There are nine Servers in one Location, 5 Servers are installed on Failed to send HTTP request. (Error at WinHttpSendRequest: 12007) I came across this error while installing SCCM client on a Windows 7 Machine.

was previously running on wsus 2.0 and upgraded to 3.0 sp1 x86 wrkstation seem to be working fine. "Lawrence Garvin [MVP]" wrote: > "PHD" wrote in message > news:[email protected] > According the error message, please perform the following:    1) Run regedit command on those problematic computer and go to HKLM\Software\Policies\Microsoft\Windows\WindowsUpdate registry key to verify that the following settings are there: We will get a new %windir%\windowsupdate.log file.   6. this contact form NONE Checking User IE Proxy settings . . . . . . . . . . . .

does a proxy server exist in your scenario? Such as update and other status. A secondary site is always a secondary site. Thank you! > « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page Display Modes Linear Mode Switch to Hybrid Mode Switch to Threaded Mode Posting

You've not provided enough log details to definitively confirm it as a probably cause, but it's the best place to start based on the information provided.

Computer with windows2003server(x64) has problem. > WSUS console sees the client, but will not offer any update. Then you can edit your initial post and change the radio button at the top of the post editor window.   If the issue has been resolved, we’d love to hear I'm lobbying for a 64-bit version... Restart the printer spooler service on those problematic clients and ensure the service is running normally.   3. Run following command to register the WMI component and reinstall the WMI service on those problematic

I tried to delete a directory %windir%/softwaredistribution and the following registry entries: SusClientId, SusClientIDValidation in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\WindowsUpdate, reinstall windowsupdateagent, re-registered regsvr32 %windir%\syswow64\wups2.dll. this message almost always is caused because the Automatic Updates service is DISABLED, or the service is configured to use an invalid/incorrect LogOn Account or Password. NONE User IE ProxyByPass. . . . . . . . . . . . . . navigate here Tuesday, November 20, 2007 10:08 AM Reply | Quote 0 Sign in to vote Hi Jie-Feng Ren,   the File is on the "Road" as txt File, the .reg was filtered

Tuesday, November 20, 2007 6:58 AM Reply | Quote 0 Sign in to vote Hi Jie-Feng Ren,   now WMI is running correct, I have send you the approbiate Files. Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.You are currently viewing our boards as a guest which gives you limited access Tuesday, November 20, 2007 9:43 AM Reply | Quote 0 Sign in to vote   Hi Jie-Feng Ren,   I send you the logfiles at the morning  - Softwaredistibution.log and instmsi.txt? Powered by vBulletin Version 3.6.7Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

I tried to delete a directory > %windir%/softwaredistribution and the following registry entries: > SusClientId, SusClientIDValidation in > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\WindowsUpdate, > reinstall windowsupdateagent, re-registered regsvr32 > %windir%\syswow64\wups2.dll. multipule wsus servers - 1 on x86 the other on - x64. > > Wsus - Cliendiag errors with: > > GetAUSettingsRegistry(false, TEXT("SusServerVersion"), &dwSusVersion) > > failed > > wit > What the article states is:"Computers that have Office 2003 or components of Office 2003 installed ..."The concept of "components of..." carries a very broad connotation in this matter. Thank you! > #4 (permalink) 07-30-2009 Peter Foldes Posts: n/a Re: WSUS 3.1 - client returned error 0x80070002 Danda Please repost this to the WSUS newsgroup where it

upgrading WSUSv2 to WSUSv3SP1. :-) Let's start with the WSUSv3SP1 Release Notes. PASS "Lawrence Garvin [MVP]" wrote: > "PHD" wrote in message > news:[email protected] > > Lawrence, > > Is there a CDT for the x64 > > Unfortunately, no. Should I overide it ?   Martin Monday, November 05, 2007 1:09 PM Reply | Quote 0 Sign in to vote Hi Martin,   It seems we need detailed information for NONE User IE AutoConfig URL Proxy . . . . . . . . .

PASS Wuaueng.dll version 7.2.6001.788. . . . . . . . . . . . Thanks.   Wednesday, November 14, 2007 3:03 AM Reply | Quote 0 Sign in to vote Hi Jie-Feng Ren,   Sorry, the MSIDetect.js File is not available.   Martin Monday, November 19, a.   proxycfg -d b.   net stop wuauserv c.   net start wuauserv d.   exit   7. WSUS 3.1 - client returned error 0x80070002 microsoft.public.windowsupdate
LinkBack Thread Tools Display Modes #1 (permalink) 07-30-2009 Danda Posts: n/a WSUS 3.1 - client returned error